EiS na Facebook FanPage EiS na Twitter EiS na YouTube EiS na Google+ EiS News - kanał RSS EiS Forum News - kanał RSS

Ulubiony kiosk EiS
Prenumerata/e-wydania
Status użytkownika
 Nie jesteś zalogowanym/zarejestrowanym użytkownikiem serwisu EiS
       Zaloguj/zarejestruj się

 



EiS w październiku
EiS 10/2017

   Spis treści
   DVD + ONLINE


Poradnik EiS
Poradnik EiS - ZACZNIJ WSZYSTKO OD NOWA!

Spis treści



EiS PLUS 5
BEATS & BASS

   Spis treści
   Na płycie DVD


EiS PLUS 6
TWORZENIE MUZYKI W KOMPUTERZE - Praktyczny Poradnik

Spis treści



EiS PLUS 7
SPRZĘT DO STUDIA

Spis treści




Forum EiS


Mixer i jak to wszystko razem podłączyć?
    21.10.2017 | 20:07 | Odpowiedzi: 12
Nasza muzyka...
    21.10.2017 | 13:14 | Odpowiedzi: 282
Sound Designer - portfolio
    20.10.2017 | 10:11 | Odpowiedzi: 0
Acapella + własny aranż a prawa autorskie itd...
    19.10.2017 | 13:40 | Odpowiedzi: 13
Apollo Twin Duo nie rejestruje się na stronie UA
    18.10.2017 | 22:51 | Odpowiedzi: 9
Pro Tools 7 LE na Win 10
    18.10.2017 | 19:36 | Odpowiedzi: 9
Profesjonalny program do konwersji na MP3 - jaki?
    18.10.2017 | 16:18 | Odpowiedzi: 6
Novation Ultranowa jako interfejs audio?
    16.10.2017 | 15:01 | Odpowiedzi: 5
Słuchawki na scenę dla wokalisty - Shure?
    16.10.2017 | 14:19 | Odpowiedzi: 4
TC Helicon VoiceLive 2 problem - "zamiennik"?
    16.10.2017 | 11:49 | Odpowiedzi: 3
Tablet, eBook - do czytania tekstów na scenie
    16.10.2017 | 11:40 | Odpowiedzi: 3
Mikrofon pojemnościowy wokalowy
    16.10.2017 | 11:20 | Odpowiedzi: 0

Dział: Sprzęt studyjny M-Audio Project MIX I/O, stan bdb - 1000 zł. Częstochowa. Tel. 603-890-969. E-mail: studio@goldarecords.com
Dział: Instr. elektron. Elektron Analog Four, nowy, z folią, pudełkiem i wszystkimi akcesoriami zamienię na Elektron Analog Rytm. Łódź. Tel. 609-107-101. E-mail: candidarecords@gmail.com
Dział: Kupię Universal Audio LA-610 MkII channel strip, Aphex Channel lub Symetrix 528 E - 4000 zł. Wrocław. Tel. 601-703-128. E-mail: ssb@hot.pl

Uwaga! Zanim zaczniesz postować na naszym forum koniecznie zapoznaj się wcześniej z jego regulaminem.


 
 
E-MU1212 + Cubase Studio - problem z uruchomieniem



    Radauskas  

  

 Wysłany: 21-02-2017; 19:18   

Mam nadzieję, że problem dla mnie duzy, a dla Was "pikuś" Po kilku latach przerwy w zabawie w muzykę i po nieudanej próbie przełożenia karty do nowego komputera ( nie duało się zainstalować pod Win7 i Win10 ) postanowiłem ponownie wsadzić kartę do starego komputera z XP. Niestety samoistnie karta się w nim odinstalowała (?!.. komputer był nieuzywany przez ten czas ) i musiałem ją zainstalować ponownie. Udało się i muzyka z głośników płynie. Ale po uruchomieniu Cubase Studio 4 i podłaczeniu klawiatury pod MIDI dzwięków brak. Po utworzeniu ścieżki audio w CS4 i wybraniu instrumentu VST naciskanie klawiszy powoduje jedynie skoki czerwonego paska na panelu transportu co świadczy, że sygnał MIDI z klawiatury dociera. Ale dźwięku z tego ni ma. Gdzie w ustawieniach nalezy popatrzeć i jakie parametry sprawdzić/ustawić, żeby dźwięk się pojawił ?Przy pierwszej instalacji wiele lat temu ktos mi w tym fizycznie pomagał ale już nic nie pamietam




    papermonster  

  

 Wysłany: 21-02-2017; 23:39   

Po pierwsze 1212 (i 1616 bo to w sumie to samo?) świetnie działa pod Win 64 poszukaj sterowników beta na sieci - prawdopodobnie użyłeś tych które miałeś np. na płycie. U mnie 1616 działa całkiem ok na Win 64. Sterowniki które trzeba znaleźć to prawdopodobnie: EmuPMX_PCDrv_US_2_30_00_BETA i EmuPMX_PCApp_US_2_20_00. Nie gwarantuje pracy, ale warto spróbować.


W kwestii pracy pod XP. Dźwięki Windy odtwarza sterownik WDM dlatego słyszysz jak Winda gra. Zajrzyj do Emu Patch Mix - to taka konsola która steruje kartą emu i powinna się ładować na starcie systemu i być obecna w zasobniku (tam gdzie zegarek na dole po prawej) jeśli jej nie ma sprawdź czy ją zainstalowałes, a jeśli jest sprawdź czy obok kanału Wave 1/2 masz kanał  np. VST 1/2 (możesz mieć np. VST 13/14 albo inny) jeśli nie masz żadnego dodaj go klikając na kanale Wave prawym klawiszem myszy i dodając go Append New Strip - Host Source i dalej...


Po sprawdzeniu, że masz już VST strip (np. 1/2) udaj się do Cubase i tam ci już nie pomogę bo nie mam Cubase ale gdzieś tam w jego czeluściach będzie jakaś zakładka gdzie się ustawia sterownik wave VST input/output i tam trzeba własnie ustawić ten VST który masz w Emu Patch Mix. Powinno zagrać - pamiętaj jeszcze żeby częstotliwości pracy Cubase i Windy byly takie same np. 44,1 kHz. Ten sterownik bardzo nie lubi się przełączać.


Trochę chaotycznie bo na kolanie i z pamięci, ale mam nadzieję że pomogłem  i powodzenia!


Mam nadzieję, że problem dla mnie duzy, a dla Was "pikuś" Po kilku latach przerwy w zabawie w muzykę i po nieudanej próbie przełożenia karty do nowego komputera ( nie duało się zainstalować pod Win7 i Win10 ) postanowiłem ponownie wsadzić kartę do starego komputera z XP. Niestety samoistnie karta się w nim odinstalowała (?!.. komputer był nieuzywany przez ten czas ) i musiałem ją zainstalować ponownie. Udało się i muzyka z głośników płynie. Ale po uruchomieniu Cubase Studio 4 i podłaczeniu klawiatury pod MIDI dzwięków brak. Po utworzeniu ścieżki audio w CS4 i wybraniu instrumentu VST naciskanie klawiszy powoduje jedynie skoki czerwonego paska na panelu transportu co świadczy, że sygnał MIDI z klawiatury dociera. Ale dźwięku z tego ni ma. Gdzie w ustawieniach nalezy popatrzeć i jakie parametry sprawdzić/ustawić, żeby dźwięk się pojawił ?Przy pierwszej instalacji wiele lat temu ktos mi w tym fizycznie pomagał ale już nic nie pamietam ... 




    Radauskas  

  

 Wysłany: 21-02-2017; 23:55   

Dzięki za pomoc,.. jutro pobróbuje. Co do instalacji pod Win7 - próbowałem wszystkiego. Sterowniki z płyty, ze strony Creative i beta. Nic nie działa. Support Creativa też nic nie wskórał. Musze mieć jakis konflikt sprzetowy. Póki co odpuściłem i wracam do starego kompa. Troche go oczyszcze i bedzie tylko do muzy. A w przyszłości może jeszcze wróce do walki z Win7/10.



* (Ostatnia edycja posta: 2017-02-22, godz. 08:47 przez usera Radauskas)



    Radauskas  

  

 Wysłany: 22-02-2017; 21:21   
No więc tak,.. w mikserze DSP nie mogę ustawić w "Host Source" opcji VST. Po prostu nie ma takiej opcji,.. jedynie ASIO. Myślę, że jest też jakiś problem z samym Cubase'm. Otworzyłem jakiś satry projekt i wyświetliło mi się takie okno z komunikatami ( patrz link ). Kiedy nacisnę PLAY to odtwarzanie startuje ale w poszczególnych kanałach ( w mikserze ) nic się nie dzieje,.. brak wysterowania kanałów. Tak jakby sam Cubase nie odtwarzał dźwięków. Może jakiś brak połaczenia z instrumentami VST ?
https://drive.google.com/file/d/0ByAlfpel7wmbRXQtTUxJMjJ0N1U/view?usp=sharing


    papermonster  

  

 Wysłany: 23-02-2017; 00:17   

Sorki, wlasnie tak - masz wstawic stripa ASIO. Np. Asio 1/2 a potem zmapowac go w Cubase. Niestety to jest tak jak piszesz z pamieci. Zatem dodaj kanal Asio. 


A teraz widze ze Cubase ma stripa nr 31/32 czyli dodaj stripa o takim numerze w konsoli. 



* (Ostatnia edycja posta: 2017-02-23, godz. 00:21 przez usera papermonster)



    Radauskas  

  

 Wysłany: 23-02-2017; 01:15   
Yes !!! ... Kanał ASIO 31/32 był w DSP ustawiony ale nadal Cubase był "martwy". Ale pogrzebałem trochę w ustawieniach ( wybrałem sterownik E-MU ASIO ) i Cubase ożył ! ..jednak jeszcze nie było dźwięku. Wybór E-MU ASIO otworzył furtkę do wyboru kolejnych opcji ustawień IN/OUT VST ( wcześniej nie było ) i muzyka zagrała ! Dzięki za pomoc i sugestie,.. bez tych wskazówek szukałbym po omacku i bezmyślnie
Teraz jeszcze pozostaje mi doinstalowanie instrumentów VST bo mi się chyba większość samoistnie wysypała. Tu też przewiduje trochę "czarnej magii". Pamietam ile się z tym gimnastykowałem parę lat temu jak jeszcze byłem bardziej na bieżąco


    sasiraf  

  

 Wysłany: 12-10-2017; 12:23   
...Mam nadzieję, że problem dla mnie duzy, a dla Was "pikuś" Po kilku latach przerwy w zabawie w muzykę i po nieudanej próbie przełożenia karty do nowego komputera ( nie duało się zainstalować pod Win7 i Win10 ) postanowiłem ponownie wsadzić kartę do starego komputera z XP. Niestety samoistnie karta się w nim odinstalowała (?!.. komputer był nieuzywany przez ten czas ) i musiałem ją zainstalować ponownie. Udało się i muzyka z głośników płynie. Ale po uruchomieniu Cubase Studio 4 i podłaczeniu klawiatury pod MIDI dzwięków brak. Po utworzeniu ścieżki audio w CS4 i wybraniu instrumentu VST naciskanie klawiszy powoduje jedynie skoki czerwonego paska na panelu transportu co świadczy, że sygnał MIDI z klawiatury dociera. Ale dźwięku z tego ni ma. Gdzie w ustawieniach nalezy popatrzeć i jakie parametry sprawdzić/ustawić, żeby dźwięk się pojawił ?Przy pierwszej instalacji wiele lat temu ktos mi w tym fizycznie pomagał ale już nic nie pamietam ...
;dddd


    Zbynia  

  

 Wysłany: 12-10-2017; 16:25   
EMU standardowo tworzy w ASIO stripa 31/32. Zawsze zaczynałem konfigurację od wyczyszczenia wszystkiego w EMU i złożenia na nowo po swojemu. Dopiero potem konfiguracja programu
Prościej szybciej i bez kombinacji czemu nie gra...

     
PARTNERZY
Studia Nagraniowe i Koncertowe Polskiego Radia  Kancelaria Adwokacka - Damian Kosmala  Polskie Stowarzyszenie Realizatorów Dźwięku  LIVE SOUND & Installation  E-Muzyk.pl
PATRONATY
    Warsaw Electronic Festival     
AVT KORPORACJA
© by AVT Wydawnictwo 2016, All right reserved

----- Account: pp.eis.compl -----